knownports / Ports 3000–3999 / Port 3868
Port3868
diameter
IANA has registered port 3868 to diameter on TCP and SCTP. It is one of the 88 numbers with an SCTP entry. The entry cites RFC 3588. RFC 6733 has since obsoleted RFC 3588. Its TLS counterpart, diameters, is registered on port 5868.
Registry entries
| Service | Protocols | Registered | Modified | RFCs | Other specs |
|---|---|---|---|---|---|
diameter | TCPSCTP | — | — | RFC 3588 | — |
Cited RFCs
| RFC | Title | Published | Status | Later changes |
|---|---|---|---|---|
| RFC 3588 | Diameter Base Protocol | September 2003 | Proposed Standard | obsoleted by RFC 6733; updated by RFC 5719, RFC 5729, RFC 6408 |
Listed in Ports that cite an RFC · Plain and TLS port pairs · SCTP and DCCP port numbers · TCP, UDP, SCTP and DCCP in the port registry