knownports / Ports 5000–5999 / Port 5868
Port5868
diametersDiameter over TLS/TCP
IANA has registered port 5868 to diameters on TCP and SCTP. It is one of the 88 numbers with an SCTP entry. The entry cites RFC 6733. It is the TLS counterpart of diameter on port 3868.
- 5842
reversion - 16 free
- 5859
wherehoo - 3 free
- 5863
ppsuitemsg - 4 free
- 5868
diameters - 14 free
- 5883
jute - 16 free
- 5900
rfb - 2 free
- 5903
ff-ice
Registry entries
| Service | Protocols | Registered | Modified | RFCs | Other specs |
|---|---|---|---|---|---|
diameters | TCPSCTP | — | — | RFC 6733 | — |
Cited RFCs
| RFC | Title | Published | Status | Later changes |
|---|---|---|---|---|
| RFC 6733 | Diameter Base Protocol | October 2012 | Proposed Standard | updated by RFC 7075, RFC 8553 |
Listed in Ports that cite an RFC · Plain and TLS port pairs · SCTP and DCCP port numbers