knownports / Ports 6000–6999 / Port 6514
Port6514
syslog-tlsSyslog over TLS
IANA has registered port 6514 to syslog-tls on TCP, UDP and DCCP. It is one of the 9 numbers with a DCCP entry. The entry cites RFC 5425 and RFC 6012. It is the TLS counterpart of syslog on port 514.
- 6510
mcer-port - 6511
dccp-udp - 1 free
- 6513
netconf-tls - 6514
syslog-tls - 6515
elipse-rec - 27 free
- 6543
lds-distrib - 6544
lds-dump
Registry entries
| Service | Protocols | Registered | Modified | RFCs | Other specs |
|---|---|---|---|---|---|
syslog-tls | TCPUDPDCCP | — | — | RFC 5425, RFC 6012 | — |
Cited RFCs
| RFC | Title | Published | Status | Later changes |
|---|---|---|---|---|
| RFC 5425 | Transport Layer Security (TLS) Transport Mapping for Syslog | March 2009 | Proposed Standard | updated by RFC 9662 |
| RFC 6012 | Datagram Transport Layer Security (DTLS) Transport Mapping for Syslog | October 2010 | Proposed Standard | updated by RFC 8996, RFC 9662 |
Listed in Ports that cite an RFC · Plain and TLS port pairs · SCTP and DCCP port numbers