knownports / Ports 5000–5999 / Ports 5060 and 5061
Ports5060 & 5061
- 5060
sip - 5061
sipsSIP-TLS
IANA registers sip on port 5060 and its TLS form sips on 5061, both on TCP, UDP and SCTP. Both numbers cite RFC 3263 and RFC 4168. Each is one of the 88 numbers with an SCTP entry. The registry last changed both entries on April 9, 2014.
Registry entries
| Port | Service | Protocols | Registered | Modified | RFCs | Other specs |
|---|---|---|---|---|---|---|
| 5060 | sip | TCPUDPSCTP | — | Apr 9, 2014 | RFC 3263, RFC 4168 | — |
| 5061 | sips | TCPUDPSCTP | — | Apr 9, 2014 | RFC 3263, RFC 4168 | — |
Cited RFCs
| RFC | Title | Published | Status | Later changes |
|---|---|---|---|---|
| RFC 3263 | Session Initiation Protocol (SIP): Locating SIP Servers | July 2002 | Proposed Standard | updated by RFC 7984, RFC 8553 |
| RFC 4168 | The Stream Control Transmission Protocol (SCTP) as a Transport for the Session Initiation Protocol (SIP) | October 2005 | Proposed Standard | updated by RFC 8996 |
Listed in Ports that cite an RFC · Plain and TLS port pairs · SCTP and DCCP port numbers · TCP, UDP, SCTP and DCCP in the port registry