knownports / Ports 0–99 / Port 9
Port9
discard
IANA has registered port 9 to discard on TCP, UDP, SCTP and DCCP. Its DCCP entry carries service code 1145656131, one of only three service codes in the registry. It is one of the 88 numbers with an SCTP entry and one of the 9 with a DCCP entry.
Registry entries
| Service | Protocols | Registered | Modified | RFCs | Other specs |
|---|---|---|---|---|---|
discard | TCPUDPSCTPDCCP | — | Feb 7, 2022 | RFC 4340, RFC 9260 | — |
Cited RFCs
| RFC | Title | Published | Status | Later changes |
|---|---|---|---|---|
| RFC 4340 | Datagram Congestion Control Protocol (DCCP) | March 2006 | Proposed Standard | updated by RFC 5595, RFC 5596, RFC 6335, RFC 6773 |
| RFC 9260 | Stream Control Transmission Protocol | June 2022 | Proposed Standard | — |
Listed in SCTP and DCCP port numbers · TCP, UDP, SCTP and DCCP in the port registry