knownports / Ports 800–1023 / Ports 861 and 862
Ports861 & 862
- 861
owamp-control - 861
owamp-test - 862
twamp-control - 862
twamp-testTWAMP-Test Receiver Port
Port 861 carries two registered names: owamp-control on TCP; owamp-test on UDP. Port 862 carries two registered names: twamp-control on TCP; twamp-test on UDP. Both are among the 133 numbers whose TCP and UDP entries carry different names. Both numbers cite RFC 8545, and 862 adds RFC 5357. The registry last changed both entries on December 21, 2018.
- 853
domain-s - 854
dlep - 5 free
- 860
iscsi - 861
owamp-control - 862
twamp-control - 10 free
- 873
rsync - 12 free
- 886
iclcnet-locate - 887
iclcnet-svinfo
Registry entries
| Port | Service | Protocols | Registered | Modified | RFCs | Other specs |
|---|---|---|---|---|---|---|
| 861 | owamp-control | TCP | — | — | RFC 4656 | — |
| 861 | owamp-test | UDP | — | Dec 21, 2018 | RFC 8545 | — |
| 862 | twamp-control | TCP | — | — | RFC 5357 | — |
| 862 | twamp-test | UDP | — | Dec 21, 2018 | RFC 8545 | — |
Cited RFCs
| RFC | Title | Published | Status | Later changes |
|---|---|---|---|---|
| RFC 4656 | A One-way Active Measurement Protocol (OWAMP) | September 2006 | Proposed Standard | updated by RFC 7717, RFC 7718, RFC 8545 |
| RFC 5357 | A Two-Way Active Measurement Protocol (TWAMP) | October 2008 | Proposed Standard | updated by RFC 5618, RFC 5938, RFC 6038, RFC 7717, RFC 7750 and 1 more |
| RFC 8545 | Well-Known Port Assignments for the One-Way Active Measurement Protocol (OWAMP) and the Two-Way Active Measurement Protocol (TWAMP) | March 2019 | Proposed Standard | — |
Listed in Ports that cite an RFC · Different services on TCP and UDP